Cloud-based Engagement Solutions has resumed successfully - Incident Resolved. We apologize for any inconvenience.
Posted Oct 22, 2024 - 13:40 UTC
Update
The source of the Cloud-based Engagement Solutions Partial Outage for Europe and UK users has been identified and still working on the potential solution that we found.
Posted Oct 22, 2024 - 13:16 UTC
Update
The source of the Cloud-based Engagement Solutions Partial Outage for Europe and UK users has been identified and still working on the potential solution that we found.
Posted Oct 22, 2024 - 11:59 UTC
Identified
The source of the Cloud-based Engagement Solutions Partial Outage for Europe and UK users has been identified and we have found a potential solution.
Posted Oct 22, 2024 - 11:05 UTC
Update
We are continuing to experience a Partial Outage of our Cloud-based Engagement Solutions in the Europe and UK region(s). Our teams are working to identify the root cause and determine the necessary corrective actions. An update will be provided within the hour. We apologize for any inconvenience.
Posted Oct 22, 2024 - 10:38 UTC
Investigating
We are experiencing a Partial Outage of our Cloud-based Engagement Solutions in the Europe region(s). Our teams are working to identify the root cause and determine the necessary corrective actions. An update will be provided within the hour. We apologize for any inconvenience.
Posted Oct 22, 2024 - 10:26 UTC
This incident affected: United Kingdom (UK) (Cloud-based Engagement Solutions) and Europe (EU) (Cloud-based Engagement Solutions).