Verity Service, Partial Outage for Canada and United States users

Incident Report for Caseware Cloud

Resolved

We are experiencing a Partial Outage impacting Verity Service in Canada and United States region(s).

Our teams are actively investigating the issue, identifying the root cause, and implementing the necessary corrective actions.

An update will be provided within the hour.

We apologize for any inconvenience and appreciate your patience.
Posted Jul 08, 2026 - 15:17 UTC

Monitoring

We are experiencing a Partial Outage impacting Verity Service in Canada and United States region(s).

Our teams are actively investigating the issue, identifying the root cause, and implementing the necessary corrective actions.

An update will be provided within the hour.

We apologize for any inconvenience and appreciate your patience.
Posted Jul 08, 2026 - 14:55 UTC

Investigating

We are experiencing a Partial Outage impacting Verity Service in Canada and United States region(s).

Our teams are actively investigating the issue, identifying the root cause, and implementing the necessary corrective actions.

An update will be provided within the hour.

We apologize for any inconvenience and appreciate your patience.
Posted Jul 08, 2026 - 14:07 UTC
This incident affected: Canada (CA) (Data Analytics Platform) and United States (US) (Data Analytics Platform).