Cloud-based Engagement Solutions, Partial Outage for United States users
Incident Report for Caseware Cloud
Resolved
Cloud-based Engagement Solutions monitoring has resumed successfully - Incident Resolved.
We apologize for any inconvenience.
Posted Nov 08, 2024 - 21:04 UTC
Monitoring
Cloud-based Engagement Solutions has resumed normal activity.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Nov 08, 2024 - 18:33 UTC
Investigating
We are experiencing a Partial Outage of our Cloud-based Engagement Solutions in the United States region(s). Our teams are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
We apologize for any inconvenience.
Posted Nov 08, 2024 - 18:17 UTC
This incident affected: United States (US) (Cloud-based Engagement Solutions).