SmartSync Cloud Service monitoring has resumed successfully - Incident Resolved. We apologize for any inconvenience.
Posted Dec 22, 2024 - 18:34 UTC
Monitoring
SmartSync Cloud Service has resumed normal activity. We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Dec 22, 2024 - 18:18 UTC
Investigating
We are experiencing a Partial Outage of our SmartSync Cloud Service in the Europe region(s). Our teams are working to identify the root cause and determine the necessary corrective actions. An update will be provided within the hour. We apologize for any inconvenience.
Posted Dec 22, 2024 - 18:18 UTC
This incident affected: Europe (EU) (SmartSync Cloud Service).