Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 05:17 UTC
Scheduled
Please note that we are extending our emergency maintenance by one hour to the Caseware SmartSync Cloud Service in the Canada region, Production Environment.
Expected Impact: Production SmartSync Cloud services will be intermittently affected during the maintenance window.
Action Required: We recommend that you save your work prior to the start of the maintenance period.
Posted Nov 13, 2024 - 05:15 UTC
This scheduled maintenance affected: Canada (CA) (SmartSync Cloud Service).