The source of the SmartSync Cloud Service Partial Outage has been identified, and we have found a potential solution.
Posted Mar 31, 2025 - 21:40 UTC
Investigating
We are experiencing a Partial Outage of our SmartSync Cloud Service in the Canadian region. Our teams are working to identify the root cause and determine the necessary corrective actions. An update will be provided within the hour. We apologize for any inconvenience.
Posted Mar 31, 2025 - 21:30 UTC
This incident affected: Canada (CA) (SmartSync Cloud Service).