Caseware Cloud Service, Degraded Performance for Canada users
Incident Report for Caseware Cloud
Resolved
CaseWare Cloud Service monitoring has resumed successfully - Incident Resolved.
We apologize for any inconvenience
Posted Nov 25, 2024 - 23:01 UTC
Monitoring
CaseWare Cloud Service has resumed normal activity.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Nov 25, 2024 - 22:41 UTC
Update
The source of the CaseWare Cloud Service Degraded Performance has been identified and still working on the potential solution that we found.
Posted Nov 25, 2024 - 22:10 UTC
Identified
The source of the Caseware Cloud Service Degraded Performance has been identified and we have found a potential solution.
Posted Nov 25, 2024 - 21:05 UTC
Investigating
We are experiencing a Degraded Performance of our Caseware Cloud Service in the Canada region(s). Our teams are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
We apologize for any inconvenience.
Posted Nov 25, 2024 - 20:08 UTC
This incident affected: Canada (CA) (Caseware Cloud Service).