Caseware Cloud Service - Data Analytics Platform- Partial Outage for Users in Europe
Incident Report for Caseware Cloud
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 14:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 14:36 UTC
Investigating
We are currently experiencing a partial outage of our Caseware Cloud Service in the Europe region. We are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
Posted Feb 09, 2024 - 14:32 UTC
This incident affected: Europe (EU) (Data Analytics Platform).