Data Analytics Platform, Partial Outage for Asia Pacific users

Incident Report for Caseware Cloud

Resolved

Data Analytics Platform monitoring has resumed successfully - Incident Resolved.
We apologize for any inconvenience.
Posted Feb 06, 2025 - 02:37 UTC

Investigating

We are experiencing a Partial Outage of our Data Analytics Platform in the Asia Pacific region(s). Our teams are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
We apologize for any inconvenience.
Posted Feb 06, 2025 - 02:22 UTC