SmartSync Cloud Service, Degraded Performance for Europe users
Incident Report for Caseware Cloud
Resolved
SmartSync Cloud Service monitoring has resumed successfully - Incident Resolved.
We apologize for any inconvenience.
Posted Jan 09, 2025 - 15:32 UTC
Monitoring
SmartSync Cloud Service has resumed normal activity.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Jan 09, 2025 - 15:23 UTC
Update
Continuing to investigate the outage of our SmartSync Cloud Service service(s). At this moment no additional information is available, we will keep you informed as new information becomes available.
Posted Jan 09, 2025 - 15:19 UTC
Investigating
We are experiencing a Degraded Performance of our SmartSync Cloud Service in the Europe region(s). Our teams are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
We apologize for any inconvenience.
Posted Jan 09, 2025 - 14:46 UTC
This incident affected: Europe (EU) (SmartSync Cloud Service).