Caseware Cloud all products Service Partial Outage for Users in Australia
Incident Report for Caseware Cloud
Resolved
The Australia Caseware Cloud Service has been restored to normal operation.
We thank you for your patience and understanding during the service disruption.
Posted Feb 09, 2024 - 02:43 UTC
Monitoring
Caseware Cloud Service has resumed normal activity in the Australia region.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Feb 09, 2024 - 02:27 UTC
Identified
The source of the Caseware Cloud Service partial outage affecting the Australia region has been identified and we have found a potential solution.
Posted Feb 09, 2024 - 01:24 UTC
Monitoring
Caseware Cloud Service has resumed normal activity in the Australia region.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Feb 09, 2024 - 01:01 UTC
Investigating
We are currently experiencing a partial outage of our Caseware Cloud Service of all products in the Australia region. We are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
Posted Feb 09, 2024 - 00:47 UTC
This incident affected: Asia Pacific (AP) (Caseware Cloud Service, SmartSync Cloud Service, SE Platform, Data Analytics Platform).