SmartSync Cloud Service Partial Outage for Users in South Africa
Incident Report for Caseware Cloud
Resolved
The South Africa SmartSync Cloud Service has been restored to normal operation. You should now be able to work with your SmartSync files normally and without incident.
We thank you for your patience and understanding during the service disruption.
Posted Mar 18, 2024 - 12:01 UTC
Monitoring
SmartSync Cloud Service has resumed normal activity in the South Africa region.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Mar 18, 2024 - 11:50 UTC
Investigating
We are currently experiencing a partial outage of our SmartSync Cloud Service in the South Africa region. We are working to identify the root cause and determine the necessary corrective actions.
Posted Mar 18, 2024 - 11:39 UTC
This incident affected: Europe (EU) (SmartSync Cloud Service).