Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 17, 2024 - 21:00 UTC
Scheduled
Please be aware that we will be performing scheduled maintenance to the Caseware Cloud Service in the Europe (United Kingdom and Africa) region, Production environment.
Expected Impact: The Cloud services will be intermittently unavailable. The primary services affected are SE, Collaborate, SmartSync Services & Working Paper.
The hours of the maintenance window is a consolidated time of all the servers in the Europe (United Kingdom and Africa) region. The service will be intermittently affected only a short period during the patch upgrade to each region specific server. For impact precision to all areas a shorter maintenance window notification will be displayed in local time format during the login process to Caseware Cloud.
Posted Oct 10, 2024 - 23:19 UTC
This scheduled maintenance affected: Europe (EU) (Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform) and United Kingdom (UK) (Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform).