Caseware transaction imports for Data Analytics Platform monitoring have resumed successfully - Incident Resolved. We apologize for any inconvenience. General Ledger & Subledger imports are down in US Prod
Posted Sep 20, 2025 - 22:50 UTC
Monitoring
Caseware transaction imports for the Data Analytics Platform have resumed normal activity. We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Sep 20, 2025 - 22:44 UTC
Identified
The source of the partial service disruption with transaction imports for the Data Analytics Platform has been identified and we are working towards a potential solution.
Posted Sep 20, 2025 - 22:25 UTC
Investigating
We are currently experiencing a partial service disruption with the Data Analytics Platform in US Prod. Transaction imports are currently unavailable. Our team is actively working with our external service provider to resolve the issue as quickly as possible. We sincerely apologize for the inconvenience.
Posted Sep 20, 2025 - 21:07 UTC
This incident affected: United States (US) (Data Analytics Platform).