Caseware Cloud Service Partial Outage for Users in United States
Incident Report for Caseware Cloud
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 23:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2024 - 23:11 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2024 - 22:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2024 - 22:22 UTC
Investigating
We are currently experiencing a partial outage of our Caseware Cloud Service in the United States region. We are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
Posted Mar 01, 2024 - 21:43 UTC
This incident affected: United States (US) (Caseware Cloud Service, SmartSync Cloud Service, SE Platform, Data Analytics Platform).