CaseWare SE Platform Issue Identified for Users in UK
Incident Report for Caseware Cloud
Resolved
The hotfix has been deployed to resolve the issue. We are monitoring and preparing a list of identified impacted engagement to communicate with users. If you believe your engagement is still not accessible, please contact our support and the response team will investigate immediately. We thank you for your patience and understanding during the incident.
Posted Jun 20, 2019 - 20:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2019 - 14:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2019 - 14:09 UTC
Identified
Please be aware that emergency maintenance has been scheduled to be performed at 1:00 AM (UTC) on 20/June/2019. An update will be provided once available.
Posted Jun 19, 2019 - 22:38 UTC
Investigating
The issue of some SE Engagement being inaccessible has been reported. The investigation is underway. An update will be provided once available.
Posted Jun 19, 2019 - 14:48 UTC