CaseWare Cloud Service Partial Outage for Users in Asia pacific
Incident Report for Caseware Cloud
Resolved
The Asia Pacific CaseWare Cloud Service has been restored to normal operation.
We thank you for your patience and understanding during the service disruption.
Posted Aug 17, 2022 - 21:04 UTC
Monitoring
CaseWare Cloud Service has resumed normal activity in the Asia Pacific region.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Aug 17, 2022 - 20:18 UTC
Identified
The source of the CaseWare Cloud Service partial outage affecting the Asia Pacific region has been identified and we have found a potential solution.
We will provide further updates once the outage has been resolved.
Posted Aug 17, 2022 - 19:20 UTC
Investigating
We are currently experiencing a partial outage of our CaseWare Cloud Service in the Asia pacific region. We are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
Posted Aug 17, 2022 - 18:25 UTC
This incident affected: Asia Pacific (AP) (Data Analytics Platform).