Microsoft WebView2 update (version 121) causes Cloud Integrated Working Papers to crash.
Incident Report for Caseware Cloud
Resolved
The Cloud Service has been restored to normal operation. You should now be able to work with your SmartSync files normally and without incident.
We thank you for your patience and understanding during the service disruption.

A Microsoft WebView2 update (version 121) yesterday causes Working Papers to crash. To work around the issue follow these steps:
close all instances of WP and CV
open the cv.ver file found in the WP install folder with notepad
add the following line to the cv.ver file
UseEdgeBrowser=0
save and close the cv.ver file
WP should no longer crash
This may cause issues with SSO
Posted Jan 26, 2024 - 13:24 UTC
Update
A Microsoft WebView2 update (version 121) yesterday causes WP to crash. To work around the issue follow these steps:
close all instances of WP and CV
open the cv.ver file found in the WP install folder with notepad
add the following line to the cv.ver file
UseEdgeBrowser=0
save and close the cv.ver file
WP should no longer crash
This may cause issues with SSO
Posted Jan 26, 2024 - 13:18 UTC
Monitoring
A Microsoft WebView2 update (version 121) yesterday causes WP to crash. To work around the issue follow these steps:
close all instances of WP and CV
open the cv.ver file found in the WP install folder with notepad
add the following line to the cv.ver file
UseEdgeBrowser=0
save and close the cv.ver file
WP should no longer crash
This may cause issues with SSO

Cloud Service has resumed normal activity
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Jan 26, 2024 - 13:04 UTC
Update
We continue to investigate the service disruption to our SmartSync Cloud Service in the multiple region(EU AP and UK) region. No additional information is available at this time but we will continue to keep you informed as new information becomes available.
Posted Jan 26, 2024 - 12:28 UTC
Update
We are currently experiencing a service disruption of our Cloud Service in multiple region(EU AP and UK).

Until we are able to resolve this issue users might experience one of the following intermittent issues when trying to perform Cloud based SmartSync actions including:
- Trying to connect to your SmartSync parent;
- Inability to convert Working Paper files;
- Inability to clear sync operations;
- Inability to run SmartSync repair operations

An update will be provided within the hour.
Posted Jan 26, 2024 - 11:40 UTC
Investigating
We are currently experiencing a service disruption of our Cloud Service in the Multiple region(UK, AP and EU).

Until we are able to resolve this issue users might experience one of the following intermittent issues when trying to perform Cloud based SmartSync actions including:
- Trying to connect to your SmartSync parent;
- Inability to convert Working Paper files;
- Inability to clear sync operations;
- Inability to run SmartSync repair operations

An update will be provided within the hour.
Posted Jan 26, 2024 - 11:14 UTC
This incident affected: United States (US) (SmartSync Cloud Service), Asia Pacific (AP) (SmartSync Cloud Service), Europe (EU) (SmartSync Cloud Service), Canada (CA) (SmartSync Cloud Service), and United Kingdom (UK) (SmartSync Cloud Service).