Cloud-based Engagement Solutions Services for Asia Pacific users monitoring has resumed successfully - Incident Resolved. We apologize for any inconvenience.
Posted Aug 28, 2024 - 18:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 28, 2024 - 18:29 UTC
Monitoring
Cloud-based Engagement Solutions Services resumed normal activity for Asia Pacific users. We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Aug 28, 2024 - 18:29 UTC
Investigating
We are experiencing a Major Outage of our Caseware - Cloud-based Engagement Solutions in the Asia Pacific region(s). We are working to identify the root cause and determine the necessary corrective actions. An update will be provided within the hour. We apologize for any inconvenience.
Posted Aug 28, 2024 - 18:23 UTC
This incident affected: Asia Pacific (AP) (Cloud-based Engagement Solutions).