Verification is currently underway for the maintenance items.
Posted Feb 06, 2025 - 06:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 06, 2025 - 05:00 UTC
Update
Cloud-based Engagement Solutions, SmartSync Cloud Service, Data Analytics Platform and Sherlock would be unavailable.
Posted Feb 06, 2025 - 04:07 UTC
Update
Cloud-based Engagement Solutions, SmartSync Cloud Service, Data Analytics Platform and Sherlock would be unavailable.
Posted Feb 06, 2025 - 05:00 UTC
Update
Cloud-based Engagement Solutions, SmartSync Cloud Service, Data Analytics Platform and Sherlock would be unavailable.
Posted Feb 06, 2025 - 04:00 UTC
Scheduled
Cloud-based Engagement Solutions, SmartSync Cloud Service, Data Analytics Platform and Sherlock would be unavailable.
Posted Feb 06, 2025 - 03:36 UTC
This scheduled maintenance affected: United States (US) (SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform, Sherlock).