CaseWare Cloud Service Partial Outage for Users in Europe/UK
Incident Report for CaseWare Cloud
Resolved
The Europe/UK CaseWare Cloud Service has been restored to normal operation.

We thank you for your patience and understanding during the service disruption.
Posted Jan 15, 2021 - 23:52 UTC
Monitoring
CaseWare Cloud Service has resumed normal activity in Europe/UK
.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Jan 15, 2021 - 23:37 UTC
Update
We continue to investigate the partial outage of our CaseWare Cloud Service in Europe/UK.

No additional information is available at this time but we will continue to keep you informed as new information becomes available.
Posted Jan 15, 2021 - 22:37 UTC
Investigating
We are currently experiencing a partial outage of our CaseWare Cloud Service in Europe/UK. We are working to identify the root cause and determine the necessary corrective actions.

An update will be provided within the hour.
Posted Jan 15, 2021 - 21:37 UTC
This incident affected: Europe (EU) (CaseWare Cloud Service (EU), SmartSync Cloud Service (EU), SE Platform (EU), AnalyticsAI (EU)) and United Kingdom (UK) (CaseWare Cloud Service (UK), SmartSync Cloud Service (UK), SE Platform (UK), AnalyticsAI (UK)).