Caseware Cloud Services, Cloud-based Engagement Solutions, Data Analytics Platform, Smart Sync Server: Operational issues on multiple services from AWS for US, CA, EU, UK, AP regions in Production.

Incident Report for Caseware Cloud

Resolved

All applications monitoring has resumed successfully - Incident Resolved.
We apologize for any inconvenience.
Posted Oct 20, 2025 - 13:25 UTC

Update

All applications have resumed to normal activity.
We still continue to monitor our systems to ensure that there are no residual issues and we will continue to provide updates as necessary.
Posted Oct 20, 2025 - 12:12 UTC

Update

All applications have resumed to normal activity.
We still continue to monitor our systems to ensure that there are no residual issues and we will continue to provide updates as necessary.
Posted Oct 20, 2025 - 11:13 UTC

Monitoring

All applications have resumed to normal activity.
We shall continue to monitor our systems to ensure that there are no residual issues and we will continue to provide updates as necessary.
Posted Oct 20, 2025 - 10:13 UTC

Update

We continue to experience a significant outage across several applications for US, EU, UK and AP regions and an operational issue on services provided by AWS Cloud has been identified as the cause of the disruption.

AWS have applied initial mitigations and advise that systems are on the pathway to recovery. Caseware will continue to monitor its applications and further updates will be provided in due course.

Thank you for your continued patience.
Posted Oct 20, 2025 - 09:41 UTC

Identified

We are experiencing a significant outage across several applications for US, EU, UK and AP regions. An operational issue on services provided by AWS Cloud has been identified as the cause of the disruption and we are working to determine the necessary corrective actions.
The majority of cloud services in CA are performing, apart from SmartSync cloud where users may experience difficulty in accessing sync copies from the Working Papers interface.

An update will be provided within the hour.
We apologize for any inconvenience.
Posted Oct 20, 2025 - 08:58 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 08:11 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 08:04 UTC

Investigating

Experiencing a Major Outage of our all applications for US, EU, UK, AP region. We have identified a possible AWS outage and working to identify the root cause to determine the necessary corrective actions.
An update will be provided within the hour.
We apologize for any inconvenience.
Posted Oct 20, 2025 - 07:44 UTC
This incident affected: United States (US) (Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform, Sherlock), Europe (EU) (Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform, Sherlock), Asia Pacific (AP) (Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform, Sherlock), Canada (CA) (Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform, Sherlock), and United Kingdom (UK) (Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform, Sherlock).