Caseware Cloud Service - Partial Outage - Sherlock

Incident Report for Caseware Cloud

Resolved

The Issuev2 Sherlock API and the Issuev2 dataset within the Sherlock Reader/Builder are operating normally. Post-resolution monitoring has completed successfully.

At this time, the incident is considered fully resolved. We apologize for any inconvenience.
Posted Jan 29, 2026 - 18:46 UTC

Update

The Issuev2 Sherlock API and the Issuev2 dataset in the Sherlock Reader/Builder has resumed normal activity.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Jan 29, 2026 - 17:42 UTC

Monitoring

The Issuev2 Sherlock API and the Issuev2 dataset in the Sherlock Reader/Builder has resumed normal activity.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Jan 29, 2026 - 13:56 UTC

Update

Our engineering teams remain actively engaged and are making progress toward a fix.

We will provide further updates once the fix is deployed tomorrow.
Posted Jan 28, 2026 - 19:24 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 28, 2026 - 18:00 UTC

Identified

We are currently experiencing a temporary outage impacting the Issuev2 Sherlock API and the Issuev2 dataset in the Sherlock Reader/Builder.

Our engineering team is actively investigating and working on a fix. We will provide updates as progress is made.

Thank you for your patience.
Posted Jan 28, 2026 - 17:12 UTC
This incident affected: Asia Pacific (AP) (Sherlock), Canada (CA) (Sherlock), and United States (US) (Sherlock).