Caseware - Cloud-based Engagement Solutions Partial Outage for Users - EU
Incident Report for Caseware Cloud
Resolved
Cloud-based Engagement Solutions Services for Europe users monitoring has resumed successfully - Incident Resolved.
We apologize for any inconvenience.
Posted Sep 19, 2024 - 16:54 UTC
Monitoring
Cloud-based Engagement Solutions Services resumed normal activity for Europe users. We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Sep 19, 2024 - 16:41 UTC
Investigating
Experiencing a Partial Outage of Cloud-based Engagement Solutions in the EU. We are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
We apologize for any inconvenience.
Posted Sep 19, 2024 - 15:59 UTC
This incident affected: Europe (EU) (Cloud-based Engagement Solutions).