Data Analytics Platform, Partial Outage for United States users
Incident Report for Caseware Cloud
Resolved
Data Analytics Platform monitoring has resumed successfully - Incident Resolved.
We apologize for any inconvenience.
Posted Oct 24, 2024 - 18:58 UTC
Monitoring
Data Analytics Platform has resumed normal activity.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Oct 24, 2024 - 18:28 UTC
Investigating
We are experiencing a Partial Outage of our Data Analytics Platform in the United States region(s). Our teams are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
We apologize for any inconvenience.
Posted Oct 24, 2024 - 18:19 UTC
This incident affected: United States (US) (Data Analytics Platform).