Sherlock monitoring has resumed successfully - Incident Resolved. We apologize for any inconvenience.
Posted Mar 31, 2025 - 23:09 UTC
Identified
The source of the Sherlock Degraded Performance has been identified and we have found a potential solution.
Posted Mar 31, 2025 - 22:29 UTC
Investigating
We are experiencing a Degraded Performance of our Sherlock in the Canada region(s). Our teams are working to identify the root cause and determine the necessary corrective actions. An update will be provided within the hour. We apologize for any inconvenience.