Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform, Degraded Performance for Europe users
Incident Report for Caseware Cloud
Resolved
CaseWare Cloud Service, Smart Sync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform in the Europe region monitoring has resumed successfully - Incident Resolved.
We apologize for any inconvenience.
Posted Jan 14, 2025 - 17:37 UTC
Investigating
We are experiencing a Degraded Performance of our Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform in the Europe region(s). Our teams are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
We apologize for any inconvenience.
Posted Jan 14, 2025 - 17:27 UTC
This incident affected: Europe (EU) (Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform).