Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform monitoring has resumed successfully - Incident Resolved. We apologize for any inconvenience.
Posted Feb 14, 2025 - 04:30 UTC
Monitoring
Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform has resumed normal activity. We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Feb 14, 2025 - 04:16 UTC
Identified
The source of the Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform Major Outage has been identified and we have found a potential solution.
Posted Feb 14, 2025 - 04:12 UTC
Investigating
We are experiencing a Major Outage of our Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform in the Canada region(s). Our teams are working to identify the root cause and determine the necessary corrective actions. An update will be provided within the hour. We apologize for any inconvenience.
Posted Feb 14, 2025 - 04:07 UTC
This incident affected: Canada (CA) (Caseware Cloud Service, SmartSync Cloud Service, Cloud-based Engagement Solutions, Data Analytics Platform).