SmartSync Cloud Service, Degraded Performance for United States users
Incident Report for Caseware Cloud
Resolved
SmartSync Cloud Service monitoring has resumed successfully - Incident Resolved.
We apologize for any inconvenience.
Posted Nov 13, 2024 - 19:06 UTC
Monitoring
SmartSync Cloud Service has resumed normal activity.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Nov 13, 2024 - 18:37 UTC
Investigating
We are experiencing a Degraded Performance of our SmartSync Cloud Service in the United States region(s). Our teams are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
We apologize for any inconvenience.
Posted Nov 13, 2024 - 18:36 UTC
This incident affected: United States (US) (SmartSync Cloud Service).