Caseware Cloud Service, SmartSync Cloud Service, Degraded Performance for Asia Pacific, United States, Europe users
Incident Report for Caseware Cloud
Resolved
Caseware Cloud Service, SmartSync Cloud Service monitoring has resumed successfully - Incident Resolved.
We apologize for any inconvenience.
Posted Dec 13, 2024 - 20:34 UTC
Monitoring
Caseware Cloud Service, SmartSync Cloud Service has resumed normal activity.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Dec 13, 2024 - 20:18 UTC
Update
The source of the Caseware Cloud Service, SmartSync Cloud Service Degraded Performance has been identified and we have found a potential solution.
Posted Dec 13, 2024 - 19:46 UTC
Identified
The source of the Caseware Cloud Service, SmartSync Cloud Service Degraded Performance has been identified and we have found a potential solution.
Posted Dec 13, 2024 - 19:32 UTC
Investigating
We are experiencing a Degraded Performance of our Caseware Cloud Service, SmartSync Cloud Service in the Asia Pacific, United States region(s). Our teams are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
We apologize for any inconvenience.
Posted Dec 13, 2024 - 19:29 UTC
This incident affected: United States (US) (Caseware Cloud Service, SmartSync Cloud Service), Europe (EU) (Caseware Cloud Service, SmartSync Cloud Service), and Asia Pacific (AP) (Caseware Cloud Service, SmartSync Cloud Service).