CaseWare Cloud Service Degraded Performance for Users in Europe 8 - Germany
Incident Report for CaseWare Cloud
Resolved
The Europe 8 - Germany CaseWare Cloud Service has been restored to normal operation.
We thank you for your patience and understanding during the service disruption.
Posted Jul 24, 2020 - 10:19 UTC
Monitoring
We have identified and rectified the issue with CaseWare Cloud Service in the Europe 8 - Germany region. You may experience some service degradation while our systems return to normal. We will continue to monitor the situation and will provide an update within 1 hour.
Posted Jul 24, 2020 - 09:46 UTC
This incident affected: Europe (EU) (CaseWare Cloud Service (EU)).