CaseWare Cloud Service Degraded Performance for Users in Asia Pacific 2: Monitoring
Incident Report for CaseWare Cloud
Resolved
The Asia Pacific 2 CaseWare Cloud Service has been restored to normal operation. You should now be able to work with CaseWare Cloud normally and without incident.
We thank you for your patience and understanding during the service disruption.
Posted Jul 23, 2020 - 00:03 UTC
Monitoring
We have identified and rectified the issue with CaseWare Cloud Service in the Asia Pacific 2 region. You may experience some service degradation while our systems return to normal. We will continue to monitor the situation and will provide an update within 1 hour.
Posted Jul 22, 2020 - 23:43 UTC
This incident affected: Asia Pacific (AP) (CaseWare Cloud Service (AP)).