SE Platform Partial Outage for Users in Australia/USA
Incident Report for CaseWare Cloud
Resolved
The Australia/USA SE Platform has been restored to normal operation.
We thank you for your patience and understanding during the service disruption.
Posted Aug 06, 2020 - 20:13 UTC
Monitoring
SE Platform has resumed normal activity in the Australia/USA regions.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Aug 06, 2020 - 19:48 UTC
Update
The source of the SE Platform partial outage affecting the Australia/USA regions has been identified and we are currently deploying the Cloud Engagements 2020-06 Patch 5 to production and partner servers.

We will provide further updates once the outage has been resolved.
Posted Aug 06, 2020 - 18:49 UTC
Update
The source of the SE Platform partial outage affecting the Australia/USA regions has been identified and we are verifying the solution and expect a resolution to be available for clients shortly.

We will provide further updates once the outage has been resolved.
Posted Aug 06, 2020 - 17:49 UTC
Identified
The source of the SE Platform partial outage affecting the Australia/USA region has been identified and we have found a potential solution.

We will provide further updates once the outage has been resolved.
Posted Aug 06, 2020 - 16:48 UTC
Investigating
We are currently experiencing a partial outage of our SE Platform in the US region. We are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
Posted Aug 06, 2020 - 15:51 UTC
This incident affected: Asia Pacific (AP) (SE Platform (AP)) and United States (US) (SE Platform (US)).