Smartsync Cloud Service Issue Identified For Customers (UK)
Incident Report for Caseware Cloud
Resolved
The service has resumed normal operations. This incident will now be closed while we continue follow-up investigations.
Posted Jan 15, 2019 - 19:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2019 - 16:15 UTC
Monitoring
The service is returning to normal. We will continue to monitor the situation.
Posted Jan 15, 2019 - 12:54 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2019 - 12:19 UTC
Investigating
An issue has been detected for UK customers. This affects the SmartSync Cloud Services, and any associated API calls. We are investigating the issue, please stand by.
Posted Jan 15, 2019 - 11:15 UTC
This incident affected: Europe (EU) (Caseware Cloud Service, SmartSync Cloud Service).