SE Platform Partial Outage for Users in Asia Pacific
Incident Report for CaseWare Cloud
Resolved
The Asia Pacific SE Platform has been restored to normal operation.
We thank you for your patience and understanding during the service disruption.
Posted Jul 26, 2020 - 22:38 UTC
Monitoring
SE Platform has resumed normal activity in the Asia Pacific region.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Jul 26, 2020 - 22:15 UTC
Investigating
We are currently experiencing a partial outage of our SE Platform in the Asia Pacific region. We are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
Posted Jul 26, 2020 - 21:36 UTC
This incident affected: Asia Pacific (AP) (SE Platform (AP)).