CaseWare Cloud Service Partial Outage for Users in Canada
Incident Report for CaseWare Cloud
Resolved
The Canada SE Platform has been restored to normal operation.
We thank you for your patience and understanding during the service disruption.
Posted Jul 27, 2020 - 16:36 UTC
Monitoring
SE Platform has resumed normal activity in the Canada region.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Jul 27, 2020 - 16:16 UTC
Identified
The source of the SE Platform partial outage affecting the Canada region has been identified and we have found a potential solution.

We will perform emergency maintenance at 3:45PM UTC

We will provide further updates once the outage has been resolved.
Posted Jul 27, 2020 - 15:32 UTC
Investigating
We are currently experiencing a partial outage of our CaseWare Cloud Service in Canada. We are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
Posted Jul 27, 2020 - 14:58 UTC
This incident affected: Canada (CA) (SE Platform (CA)).