SmartSync Cloud Service Partial Outage for Users in Europe 4 (Africa)
Incident Report for Caseware Cloud
Resolved
The Europe 4 (Africa) SmartSync Cloud Service has been restored to normal operation. You should now be able to work with your SmartSync files normally and without incident.
We thank you for your patience and understanding during the service disruption.
Posted Mar 20, 2020 - 16:33 UTC
Update
We continue to monitor the situation. During this time, you may still experience some service degradation while our systems return to normal. We will provide an update within 3 hours.
Posted Mar 20, 2020 - 13:38 UTC
Monitoring
We have identified and rectified the issue with SmartSync Cloud Service in the Europe 4 (Africa) region. You may experience some service degradation while our systems return to normal. We will continue to monitor the situation and will provide an update within 1 hour.
Posted Mar 20, 2020 - 12:10 UTC
Identified
The source of the SmartSync Cloud Service disruption affecting the Europe 4 (Africa) region has been identified and we have found a potential solution.
The required maintenance will be implemented immediately and some firms might be impacted.
We will provide further updates once the disruption has been resolved.
Posted Mar 20, 2020 - 11:21 UTC
Update
We are continuing to investigate this issue.
Posted Mar 20, 2020 - 10:12 UTC
Investigating
We are currently experiencing a partial outage of our SmartSync Cloud Service in the Europe 4 (Africa) region, which impacts Africa (Botswana, Ethiopia, Ghana, Kenya, Liberia, Mauritius, Malawi, Namibia, Nigeria, Rwanda, Somalia, Tanzania, Uganda, South Africa, Zambia, Zimbabwe).

We are working to identify the root cause and determine the necessary corrective actions. Until we are able to resolve this issue users might experience intermittent issues when trying to perform any Cloud based SmartSync actions including trying to connect to your SmartSync parent. Until this issue is resolved we recommend working offline where possible.
An update will be provided within the hour.
Posted Mar 20, 2020 - 09:57 UTC
This incident affected: Europe (EU) (Caseware Cloud Service, SmartSync Cloud Service).