SmartSync Cloud Service Partial Outage for Users in United Kingdom 1
Incident Report for Caseware Cloud
Resolved
The United Kingdom 1 SmartSync Cloud Service has been restored to normal operation. You should now be able to work with your SmartSync files normally and without incident.
We thank you for your patience and understanding during the service disruption.
Posted May 18, 2020 - 14:54 UTC
Update
We continue to investigate the partial outage of our SmartSync Cloud Service in the United Kingdom 1 region. No additional information is available at this time but we will continue to keep you informed as new information becomes available.
Posted May 18, 2020 - 13:57 UTC
Investigating
We are currently experiencing a partial outage of our SmartSync Cloud Service in the United Kingdom 1 region. We are working to identify the root cause and determine the necessary corrective actions.
Until we are able to resolve this issue users might experience intermittent issues when trying to perform any Cloud based SmartSync actions including trying to connect to your SmartSync parent. Until this issue is resolved we recommend working offline where possible.
An update will be provided within the hour.
Posted May 18, 2020 - 13:47 UTC
This incident affected: United Kingdom (UK) (SmartSync Cloud Service).