SmartSync Cloud Service Degraded Performance for Users in US
Incident Report for Caseware Cloud
Resolved
This incident has been resolved.
Posted May 23, 2022 - 20:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 19:46 UTC
Investigating
We are currently experiencing a service disruption of our SmartSync Cloud Service in the US region.

Until we are able to resolve this issue users might experience one of the following intermittent issues when trying to perform Cloud based SmartSync actions including:
- Trying to connect to your SmartSync parent;
- Inability to convert Working Paper files;
- Inability to clear sync operations;
- Inability to run SmartSync repair operations

An update will be provided within the hour.
Posted May 23, 2022 - 19:34 UTC
This incident affected: United States (US) (SmartSync Cloud Service).