SE Platform Degraded Performance for Users in Germany
Incident Report for Caseware Cloud
Resolved
Kindly note that this is a false alarm.
Posted Feb 17, 2021 - 15:43 UTC
Monitoring
SE Platform has resumed normal activity in Germany.

We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Feb 17, 2021 - 15:34 UTC
Investigating
We are currently experiencing a service disruption of our SE Platform in Germany.

We are working to identify the root cause and determine the necessary corrective actions.

An update will be provided within the hour.
Posted Feb 17, 2021 - 15:18 UTC