CaseWare Cloud Service Partial Outage for Users in UK
Incident Report for Caseware Cloud
Resolved
The UK CaseWare Cloud Service has been restored to normal operation.

We thank you for your patience and understanding during the service disruption.
Posted Feb 19, 2021 - 10:40 UTC
Monitoring
CaseWare Cloud Service has resumed normal activity in the UK region.

We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Feb 19, 2021 - 10:28 UTC
Investigating
We are currently experiencing a partial outage of our CaseWare Cloud Service in the UK region. We are working to identify the root cause and determine the necessary corrective actions.

An update will be provided within the hour.
Posted Feb 19, 2021 - 10:18 UTC
This incident affected: United Kingdom (UK) (Caseware Cloud Service).