CaseWare Cloud Service Partial Outage for Users in South Africa
Incident Report for Caseware Cloud
Resolved
The South Africa CaseWare Cloud Service has been restored to normal operation.
We thank you for your patience and understanding during the service disruption.
Posted Jun 30, 2020 - 14:15 UTC
Monitoring
CaseWare Cloud Service has resumed normal activity in South Africa.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Jun 30, 2020 - 13:56 UTC
Update
We are currently working on a potential solution for the CaseWare Cloud Service partial outage affecting South Africa.

We will provide an update by 3PM UTC.
Posted Jun 30, 2020 - 12:51 UTC
Identified
The source of the CaseWare Cloud Service partial outage affecting the South Africa region has been identified and we have found a potential solution.
We will provide further updates once the outage has been resolved.
Posted Jun 30, 2020 - 11:53 UTC
Update
We continue to investigate the partial outage of our CaseWare Cloud Service in the South Africa region. No additional information is available at this time but we will continue to keep you informed as new information becomes available.
Posted Jun 30, 2020 - 10:48 UTC
Investigating
We are currently experiencing a partial outage of our CaseWare Cloud Service in the South Africa region. We are working to identify the root cause and determine the necessary corrective actions.
An update will be provided within the hour.
Posted Jun 30, 2020 - 09:48 UTC
This incident affected: Europe (EU) (Caseware Cloud Service).