CaseWare Cloud Service Partial Outage for Users in the Netherlands
Incident Report for Caseware Cloud
Resolved
The Netherlands CaseWare Cloud Service has been restored to normal operation.
We thank you for your patience and understanding during the service disruption.
Posted Sep 18, 2020 - 22:01 UTC
Monitoring
CaseWare Cloud Service has resumed normal activity in the Netherlands.

We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Sep 17, 2020 - 22:15 UTC
Update
We continue to investigate the partial outage of our CaseWare Cloud Service in the Netherlands where users may experience issues with SMS messages.

Amazon is currently investigating the 3rd party routing interface of the SMS service to a given cellular provider network.

We will continue to keep you informed as new information becomes available.
Posted Sep 16, 2020 - 13:16 UTC
Update
We continue to investigate the partial outage of our CaseWare Cloud Service in the Netherlands where users may experience issues with SMS messages.

AWS had identified an issue on their backend and is actively investigating the root cause.

We will continue to keep you informed as new information becomes available.
Posted Sep 16, 2020 - 10:45 UTC
Update
We continue to investigate the partial outage of our CaseWare Cloud Service in the Netherlands where users may experience issues with SMS messages.

No additional information is available at this time but we will continue to keep you informed as new information becomes available.
Posted Sep 16, 2020 - 10:00 UTC
Investigating
We are currently experiencing a partial outage of our CaseWare Cloud Service in the Netherlands. We are working to identify the root cause and determine the necessary corrective actions.

An update will be provided within the hour.
Posted Sep 16, 2020 - 09:03 UTC
This incident affected: Europe (EU) (Caseware Cloud Service).