CaseWare SmartSync Server & Cloud Issue Identified for Users in Canada 1
Incident Report for Caseware Cloud
Resolved
This incident has been resolved. We thank you for your patience and understanding during the incident.
Posted Jun 13, 2019 - 17:31 UTC
Monitoring
SmartSync Server & Cloud service has resumed but potential performance degradation continues to be a possibility. Our incident response team is working to identify the root cause and implement a solution. An update will be provided once available.
Posted Jun 13, 2019 - 16:32 UTC
Update
Emergency maintenance is now completed. SmartSync Server & Cloud in the Canada 1 & Canada 2 region is now resumed. Our incident response team is working to identify the root cause and implement a solution. An update will be provided once available.
Posted Jun 13, 2019 - 15:54 UTC
Update
The emergency maintenance has been scheduled to be performed immediately and is expected to take 20 minutes. CaseWare Cloud will be unavailable during this time. We apologize for any inconvenience.
Posted Jun 13, 2019 - 15:36 UTC
Update
We are currently experiencing a service disruption for SmartSync Server & Cloud in the Canada 1 region. Our incident response team is working to identify the root cause and implement a solution. An update will be provided once available.
Posted Jun 13, 2019 - 15:16 UTC
Investigating
A potential issue has been reported. This may impact the SmartSync Server Service in the Canada 1 region. The investigation is underway.
Posted Jun 13, 2019 - 15:05 UTC
This incident affected: Canada (CA) (Caseware Cloud Service, SmartSync Cloud Service).