SmartSync Cloud Service Partial Outage for Users in Europe 6 (Africa)
Incident Report for Caseware Cloud
Resolved
The Europe 6 (Africa) SmartSync Cloud Service has been restored to normal operation. You should now be able to work with your SmartSync files normally and without incident.
We thank you for your patience and understanding during the service disruption.
Posted Jun 30, 2020 - 09:54 UTC
Monitoring
SmartSync Cloud Service has resumed normal activity in the Europe 6 (Africa) region.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Jun 30, 2020 - 09:04 UTC
Investigating
We are currently experiencing a partial outage of our SmartSync Cloud Service in the Europe 6 (Africa) region. We are working to identify the root cause and determine the necessary corrective actions.
Until we are able to resolve this issue users might experience intermittent issues when trying to perform any Cloud based SmartSync actions including trying to connect to your SmartSync parent. Until this issue is resolved we recommend working offline where possible.
An update will be provided within the hour.
Posted Jun 30, 2020 - 08:14 UTC
This incident affected: Europe (EU) (SmartSync Cloud Service).