AWS EC2 increased API error rates and latencies in the US-EAST-1 Region
Incident Report for Caseware Cloud
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 03:12 UTC
Identified
Please be advised that AWS EC2 service is currently experiencing Increased API Error Rates issue in the US-EAST-1 Region. During this time, CaseWare services with EC2 hosted within this region is likely to be impacted. We are closely monitoring the issue and will inform you if there is an incident because of this issue. To view the updated information, please visit AWS Status Page at https://status.aws.amazon.com/
Posted Nov 12, 2019 - 20:27 UTC
This incident affected: United States (US) (Caseware Cloud Service, SmartSync Cloud Service, SE Platform).