SmartSync Cloud Service Degraded Performance for Users in Europe
Incident Report for Caseware Cloud
Resolved
The issues across EU regions has been restored to normal operation. You should now be able to work normally and without incident.
We thank you for your patience and understanding during the service disruption.
Posted Nov 18, 2019 - 20:49 UTC
Update
We are continuing to monitor the issues across EU regions. We will provide updates in 4 hours or as necessary.
Posted Nov 18, 2019 - 14:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2019 - 14:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2019 - 14:04 UTC
Update
We are continuing to monitor the issues across EU regions. We will provide updates as necessary.
Posted Nov 18, 2019 - 12:50 UTC
Monitoring
We have identified and rectified the issue with SmartSync Cloud Service in the Europe 3 (Africa) region. You may experience some service degradation while our systems return to normal. We will continue to monitor the situation and will provide an update within 1 hours.
Posted Nov 18, 2019 - 11:40 UTC
Update
We continue to investigate the service disruption to our SmartSync Cloud Service in the Europe 3 (Africa) region. No additional information is available at this time but we will continue to keep you informed as new information becomes available.
Posted Nov 18, 2019 - 11:14 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2019 - 10:00 UTC
Investigating
We are currently experiencing a service disruption of our SmartSync Cloud Service in the Europe 3 (Africa) region. We are working to identify the root cause and determine the necessary corrective actions.
Until we are able to resolve this issue users might experience slow performance when working with SmartSync integrated files or performing any SmartSync actions in CaseWare Cloud. As a workaround we recommend working with your SmartSync files offline.
An update will be provided within the hour.
Posted Nov 18, 2019 - 09:51 UTC
This incident affected: Europe (EU) (Caseware Cloud Service, SmartSync Cloud Service).