CaseWare SmartSync Server Issue Identified for Users in Europe 6
Incident Report for Caseware Cloud
Resolved
This incident has been resolved. SmartSync Server services are fully operational.
Posted Aug 15, 2019 - 13:53 UTC
Update
Please note that service is now restored. The incident response team is investigating the root cause. An update will be communicated once available. We thank you for your patience and understanding.
Posted Aug 15, 2019 - 13:39 UTC
Update
We are still working on restoring the service and will provide a further update once available.
Posted Aug 15, 2019 - 11:44 UTC
Update
Emergency maintenance has been scheduled to be performed immediately. CaseWare SmartSync Server will be unavailable during this time. We apologize for any inconvenience.
Posted Aug 15, 2019 - 11:06 UTC
Update
We are continuing to investigate the issue. An update will be provided once available.
Posted Aug 15, 2019 - 09:53 UTC
Investigating
A potential issue has been reported. This may impact the SmartSync Server Service in the Europe 6 region. Investigation is underway.
Posted Aug 15, 2019 - 08:29 UTC
This incident affected: Europe (EU) (SmartSync Cloud Service).