SE Platform Partial Outage for Users in Belgium
Incident Report for Caseware Cloud
Resolved
The Belgium SE Platform has been restored to normal operation.

We thank you for your patience and understanding during the service disruption.
Posted Sep 21, 2020 - 11:37 UTC
Monitoring
SE Platform has resumed normal activity in Belgium.

We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Sep 21, 2020 - 11:05 UTC
Investigating
We are currently experiencing a partial outage of our SE Platform in Belgium. We are working to identify the root cause and determine the necessary corrective actions.

An update will be provided within the hour.
Posted Sep 21, 2020 - 10:46 UTC