SmartSync Cloud Service Partial Outage for Users in the United States
Incident Report for Caseware Cloud
Resolved
The United States SmartSync Cloud Service has been restored to normal operation. You should now be able to work with your SmartSync files normally and without incident.

We thank you for your patience and understanding during the service disruption.
Posted Sep 21, 2020 - 16:22 UTC
Monitoring
SmartSync Cloud Service has resumed normal activity in the United States.
We are actively monitoring our systems to ensure that there are no residual issues. We will continue to provide updates as necessary.
Posted Sep 21, 2020 - 16:02 UTC
Investigating
We are currently experiencing a partial outage of our SmartSync Cloud Service in the United States. We are working to identify the root cause and determine the necessary corrective actions.

Until we are able to resolve this issue users might experience one of the following intermittent issues when trying to perform Cloud based SmartSync actions including:
- Trying to connect to your SmartSync parent;
- Inability to convert Working Paper files;
- Inability to clear sync operations;
- Inability to run SmartSync repair operations

An update will be provided within the hour.
Posted Sep 21, 2020 - 15:45 UTC
This incident affected: United States (US) (SmartSync Cloud Service).